• @flyos@jlai.lu
    link
    fedilink
    25 months ago

    It is my understanding yes. Yunohost is still on an older version of Debian and Lemmy requires newer dependencies. So it needs to wait for Yunohost to update to newer Debian base.